State of the CoasterBuzz - 2018

Friday, June 1, 2018 1:41 PM

I'm hoping it's not just me (because I can't figure out what would've triggered it), but now many of the links in each thread don't work for me in Chrome for PC. I can't expand user info under the usernames, click the +1 notification to see who's voted up a post, and nothing happens when I click the "Vote up", "Reply", and "Quote" links (though the "Link" link works). I'm guessing it's only happening on Chrome on this PC, because it works in my iPhone Chrome app and every other browser I've tried. I haven't changed any settings (to my knowledge), though. Weird.

Dammit. Never mind, shift+F5 fixed it.

Last edited by Vater, Friday, June 1, 2018 1:44 PM
+0
Friday, June 1, 2018 2:46 PM

Yes, shift reload should fetch the latest scripts so it works right. I apologize, because the way it's setup now is amateur in that it won't force new versions to be loaded, but I'm kind of lazy getting to that and it's easier to see the problems as they arise until it's stable.

On the plus side, we're mostly "there." None of the underlying stuff, except the stuff that resizes photos, is beta at this point. Only took me three years to get there. :)

+1Loading
Friday, June 1, 2018 9:48 PM

I can't seem to reply to anything in Safari on iOS. The button is there, but it does nothing. I'm on Safari on my iMac now, and it's not an issue.

+0
Wednesday, June 6, 2018 1:33 PM

It's all the same category of problems... need to either clear the cache or force a refresh.

+0
Thursday, June 7, 2018 11:10 PM

FYI, there was a problem with photo uploading for both coaster photos and profile avatars/photos. It's been broken for about a week, but it's good now.

+0
Friday, June 15, 2018 1:09 AM

Made a post. Came back and updated the title for clarity. The post is gone.

+0
Friday, June 15, 2018 6:44 AM

A new topic?
I accidentally deleted my first trip report because the delete topic button is easy to hit while scrolling. I did it without even realizing.

+0
Friday, June 15, 2018 10:52 AM

It's not gone... it got moved to the private forum. Looks like the moderator tools default the dropdown to the first forum in the list. Good spot.

+0
Friday, June 15, 2018 9:53 PM

Fixed that janky old code. Replaced it with new janky code. Moderator box works as expected now.

+1Loading
Thursday, August 2, 2018 3:01 PM

It's been a while. I kinda miss this place.

+0

You must be logged in to post

POP Forums - ©2020, POP World Media, LLC
Loading...