Can’t log in on desktop

ApolloAndy's avatar

Everytime I try to log in, I just get sent back to homepage. This is on Chrome on windows. I tried clearing my cache etc. and shift-f5ing.

Hobbes: "What's the point of attaching a number to everything you do?"
Calvin: "If your numbers go up, it means you're having more fun."

Jeff's avatar

Gonch had a similar problem. It's tied to a problem around new deployments that I haven't solved yet. It seems that some cookies get hopelessly "stuck" on your device. If you can go into your settings and delete just the CB cookie, that'll do it.

I know how to fix it, but I haven't had a chance to yet. Apologies for the inconvenience. There are some quirks in the new platform I haven't mastered yet.

Jeff - Editor - - My Blog - Phrazy

Lord Gonchar's avatar

Yeah, deleting the CB Cookie(s) fixed it.

OhioStater's avatar

Try getting off your desk and sitting in a chair, or moving to a more comfortable place in the house. Or that cookie thing.

Promoter of fog.

LostKause's avatar

I've been having the same problem over the last few days. I fixed it today by adding in the https:// prefix (secure website thingie I have no idea what I'm talking about here,) logging in with the prefix in the address (which worked,) deleting my bookmark, and then adding a new bookmark with the new secure prefix thing.

That was probably way too wordy. I don't design websites.

I have also been having the same issue. Your https:// thing worked for me as well Travis. Thanks!

Loving Maverick since 2007!

Jeff's avatar

Ah... nice work, that was a problem, too. The staging site was not set to push you to the secure version, so when I swapped them, the forced redirect wasn't there, and that added to the failure.

Jeff - Editor - - My Blog - Phrazy

You must be logged in to post

POP Forums - ©2022, POP World Media, LLC