Weird? Problems with the site?

Monday, July 7, 2003 7:20 PM
I posted a topic today untitled "Question for jeff" am I blind and can't see it or is it gone. Mamoosh replied with a few other people. I was experiencing problems with the site today and with my internet cause Comscast is very stupid. I searched and no luck. Anybody help?

------------------
Ryan

+0
Monday, July 7, 2003 8:33 PM
Perhaps Jeff (or another mod.) deleted it.

------------------
So you believe that you are studying us, then kindly explain why you are the ones trapped in your seats.


+0
Monday, July 7, 2003 8:59 PM
I am not finding it either.

------------------
CoasterBill is THE official non-average-coaster-enthusiast-teenager of the Tampa Bay Devil Rays Baseball Club

+0
Monday, July 7, 2003 9:01 PM
The same thing happened to me. and i was disapointed, because when i went to check the replies in my email they were all blank.
+0
Tuesday, July 8, 2003 2:52 AM
It was probably deleted because one of the mods decided it should be.

------------------
Be polite and ignore the idiots. - rollergator
"It's not a Toomer" - Arnold Schwartzenkoph
"Those who know don't talk and those who talk don't know." -Jeff

+0
Tuesday, July 8, 2003 5:08 AM
I deleted it because if you have a question for me you should e-mail me. This is not a giant inbox for one person.

------------------
Jeff - Webmaster/Admin - CoasterBuzz.com - Sillynonsense.com
DELETED! What time does the water show start?

+0

Closed topic.

POP Forums - ©2018, POP World Media, LLC
Loading...