Monday, August 6, 2001 7:33 PM
I searched around a little bit, and I didn't come across anything about this, so here I go...

I'm experiencing some... odd things with the site.

In certain sections of the site, such as the meeing calander, the scroll bar (thingy that you scroll with) is green, as are the boxes the arrows are in. The "background" or the "track" for the scroll bar is black, as are the arrows on the top and bottom.

Has this happened to anyone else? Is my computer going whacko, or am I just "experiencing" Jeff testing some site renovations? Just wondering.

-------------
"Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." Kristian Wilson, Nintendo, Inc, 1989
+0
Monday, August 6, 2001 7:40 PM
Bit of an experimenting on Jeff's part. I see it too.

For those of you who don't see it, worry not. It's just probably that your browser doesn't support it.

-------------
Matt Lynch
Co-Webmaster, Kennywood Boulevard
http://kennywood.coasterbuzz.com
+0
Monday, August 6, 2001 8:01 PM
Ok... just making sure my computer wasn't going crazy... again. :)

-------------
"Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." Kristian Wilson, Nintendo, Inc, 1989
+0

You must be logged in to post

POP Forums - ©2018, POP World Media, LLC
Loading...