Open GL

Will the Acutal cd require open GL as well? I dont have it and it is getting me mad.
-----------------
Scream your coaster opinions and ideas! Its the ThemeParkBigShot!!!
No matter what version of NoLimits you run you will have to have a video card that supports OpenGL.

-Ride_Op

-----------------
Visit my old Ultra Coaster page: www.geocities.com/ride_op

try switching your color to 16-bit and it might work
I'm having my own trouble getting the demo to load.I downloaded the MSVCP60 .DLL. file and it still won't work.
BATWING FAN SFA, where can I download that file?
Do you mean the MSVCP60.DLL.file?I downloaded it and still can't get the game to work.

You must be logged in to post

POP Forums - ©2022, POP World Media, LLC
Loading...