New streaming video on HW's site

Monday, January 24, 2005 2:19 PM
For all you blizzard-bound polars bears...some new streaming park video might help you at least look for the light at the end of the (wind) tunnel. :)

Basically, we replaced the "other park footage" with a segement of all Splashin' Safari footage and one with "other ride footage." The video is from 2004, so it includes additions from the past several years.

To get there, go to holidayworld.com and click on Holiday World and then Streaming Video.

The coaster footage is the same as before...as is the archival footage.

Thanks, Paula (please don't crash the server!) *** Edited 1/25/2005 1:31:44 PM UTC by Raven Maven***

+0
Monday, January 24, 2005 2:58 PM
I am not getting any sound on the Raven and Legend videos, but I am on the other ones. Even without sound, they still help the off season blues.
+0
Monday, January 24, 2005 4:22 PM
Wow! Those are awesome!
+0
Monday, January 24, 2005 4:31 PM
It's just too much! *Sobs*

And with all due respect to CCI...HW's best airtime is Jungle Racer's final hop. It's the slide other parks are just too skeered to build. Talk about classic fiberglass!

-'Playa

+0
Monday, January 24, 2005 4:40 PM

RavenTTD said:
I am not getting any sound on the Raven and Legend videos, but I am on the other ones. Even without sound, they still help the off season blues.

I watched about two months ago and didn't get any sound either. I don't know if it's a bug or just supposed to be like that.

+0
Monday, January 24, 2005 5:11 PM
I think it's on your end. I'm even getting audio on my persnickety and highly-secured work PC.
+0
Monday, January 24, 2005 6:28 PM
Thanks Raven Maven for the scoop!

I had no problem with the sound. I miss the live sound of the Legend in it's tunnels.....

+0
Monday, January 24, 2005 6:46 PM
Sound worked for me this time.
+0
Monday, January 24, 2005 8:03 PM
The videos are truly *steaming* Paula...lol. Thanks!

-Tina

+0

You must be logged in to post

POP Forums - ©2018, POP World Media, LLC
Loading...