Everybody who Downloaded the Demo!

Wednesday, August 22, 2001 9:34 AM
I downloaded the demo and after one time of using the game, it stopped working.  I kinda shook it off but that night my sound stopped working!  Again I shook it off not thinking that it was a big deal and today none of my programs will load!  I'm going to have to delete everything that I've ever downloaded and hopefully my computer will work again!  If anybody knows any alternatives please tell me, if anybody else has this problem please tell me, or if you haven't downloaded the demo, DON'T!  The problems erupted from it!
+0
Wednesday, August 22, 2001 9:38 AM
What are you talking about? We might be able to help you if you told us what game.

-------------
Musician, snowboarder, member of ACE and the ECC

+0
Wednesday, August 22, 2001 9:40 AM
What demo are you talking about?
+0
Wednesday, August 22, 2001 9:57 AM
I'm sorry it's the scream machines one!
+0
Wednesday, August 22, 2001 10:53 AM
What kind of computer do you have?  Speed/RAM/Video Card.  Did you read the system requirements before you installed the program?  Check into that before you accuse the poor program of being defective.

 

--seth

+0
Wednesday, August 22, 2001 11:09 AM
ive got a PIII 933mhz w/ 128mb RAM + Matrox Millennium G450 DH w/ 16mb of onboard RAM.  nothing happened to my comp at all, maybe you should restart your computer if you havent already.  ultra coaster makes my sound go out after awhile of playing it, but after i restart my comp, everything works fine.
-----------------
t h e r e s a monkey in my pocket and he stealing all my change, his stare is blank and glassy i suspect that hes diranged.....
+0
Wednesday, August 22, 2001 11:51 AM
I tried restarting and it didn't work this is really disappointing me though!
+0
Wednesday, August 22, 2001 11:54 AM
Do you have Gateway GoBack?  I use that whenever I have problems with my comp.  I think the game freezes my keyboard.  My keyboard will suddenly stop working at any second.  Can anyone help?
+0
Wednesday, August 22, 2001 12:42 PM
I've got a slower machine,  a PIII 450 wiht 384MB RAM and a Voodoo 3 3000 and Scream Machines runs just fine.  Ultracoaster does the same thing to my sound as well.

 

--Seth

+0

You must be logged in to post

POP Forums - ©2018, POP World Media, LLC
Loading...