Don't let your frame rate suffer!

Jeff's avatar
Here's a tip, because I can't be the only one to run into this. I have an Nvidia GeForce2 MX-based video card. Even though there's a setting in the video properties to keep the frame rate from sycnhing to the refresh rate, NoLimits appears to do it anyway.

Since I'm guessing that the resolution you'll run the game at is different from your desktop resolution, switch your desktop to the game resolution in the display properties. On the settings tab, click advanced. On the monitor tab, choose the highest refresh rate your monitor will allow. NoLimits will hit a ceiling for frame rate at that rate.

For example, my 800x600 was set at a default of 60 Hz. That hurts your eyes for one thing, but it was also capping my frame rate at 60. My monitor would allow 100 Hz at that resolution, so that's where I set it. Wouldn't you know it, NoLimits would tag 100 now and then, with a nice average of 70 overall.

-----------------
Jeff - Webmaster/Admin - CoasterBuzz.com
"As far as I can tell it doesn't matter who you are. If you can believe, there's something worth fighting for..." - Garbage, "Parade"

Hmm. On my Athlon 1.4 with GF3, I can go from my 1280x1024 desktop to 800x600 no problem; even keeps the monitor sync mode. There's some DirectX manual hack that allows you to specify the sync.

-----------------
The Jet Coaster ROARS!
Will Johansson, Webmaster of Xtreme Paramount Parks
http://xpp.coasterbuzz.com/

LOL, Thanks alot Jeff, I did what you said and now No Limits doesn't work.;) I put the setttings to what it was before and it still doesn't work. When I go into No Limits, the mouse pointer is a white squre, and where the words are like ride, coaster, quit are, there are red boxes. Aaahhhhhhhhh! This is not good.
Hmmm....try reinstalling the game.

-Ride_Op

-----------------
Visit the new Ride_Op Coaster Productions! http://rideop.twistedrails.com

I have a P3 1Ghz System, w/an 32MB NVidia GeForce2 MX w/TV-Out and im not having that problem at all.

My current display settings are: 1024x768 in 32Bit True color w/my Refresh rate at 85Hz

Ride Op, that fixed it. I won't be taking any more tips from Jeff any time soon! :)
-----------------
Bull rides: 103
Batman rides: 61

The Jet Coaster said:
Hmm. On my Athlon 1.4 with GF3, I can go from my 1280x1024 desktop to 800x600 no problem; even keeps the monitor sync mode. There's some DirectX manual hack that allows you to specify the sync.

Slap me. I thought the game ran on DirectX but obviously I'm wrong. OpenGL graphics all the way! :)

-----------------

http://www.ntcompatible.com/faq332.shtml

Download the appropriate software.
Fixed mine just fine. Comfy 120Hz :)

disclaimer: i am not responsible for what you do to your computer after you choose to download the files in the link above. it's your responsibility. i don't care if you click to download which causes you to gasp in horror which results in you falling out of your chair in which you hang on the switch for your scientific experimentation that would short the whole community. in summary... I'm not responsible! :)

-----------------
*** This post was edited by The Jet Coaster on 11/11/2001. ***

*** This post was edited by The Jet Coaster on 11/11/2001. ***

You must be logged in to post

POP Forums - ©2022, POP World Media, LLC
Loading...