CLP Blog gone?

Wednesday, June 7, 2006 4:19 PM
I just went to the Conneaut Lake Park website and could not find the Blog anywhere. Did they hack Mike to cut costs???

Tom

+0
Wednesday, June 7, 2006 4:22 PM
I can't find it either, yet I don't remember the "restaurant links"... did that replace the menu where the blog was?
+0
Wednesday, June 7, 2006 4:50 PM
I don't remember a comedy club link at the bottom of the site, either.
I wonder if they know the blog is gone.
+0
Wednesday, June 7, 2006 5:15 PM
The blog is still very much around. Look under the online fun bar. It's there.
+0
Wednesday, June 7, 2006 6:37 PM
conneaut lake, not cedar point :P

// speaking of cedar point, the new "commercial" makes it impossible to navigate the site... at least in firefox

+0
Wednesday, June 7, 2006 8:36 PM
There doesn't seem to be a direct link to it from the home page, but if you go to the "Save the Train" link, that goes to a blog entry, from whence you can get to the blog home:
http://www.conneautlakepark.com/html/blog.html

It seems that the last entry was on 5/31, though. It may be that he's too busy to keep it up to date right now, and removing the link from the main page was a quick way to make that fact slightly less obvious... :)

--Dave Althoff, Jr.
Who notes that updates are now less frequent on the Holiday World and Cedar Point blogs as well...

+0
Wednesday, June 7, 2006 8:41 PM
Thanks Dave. I guess I didn't look hard enough. The restaurant link threw me, and I didn't remember the direct link. I knew "blog.html" was there, just didn't remember the /html/ before it, freakin' rookie that I am. :) He does need to do some serious updating to the main blog page that's for sure, but at least it's still there.

Tom *** Edited 6/8/2006 12:42:43 AM UTC by LdScotsman***

+0
Thursday, June 8, 2006 2:33 AM
I think that he might just have more important things to do than update a blog.
+0
Friday, June 16, 2006 12:21 PM
A new entry this week--good news! Both the train and tumble bug hope to be open by July 4th!
+0
Friday, June 16, 2006 5:05 PM
Blog gone-it!
:)
+0
Monday, June 19, 2006 4:46 PM
Well, the Blog "DID" disappear for a bit. The whole "online fun" menu was missing, and least from my machine for about a week.

It's there now, like what was said.

+0

You must be logged in to post

POP Forums - ©2018, POP World Media, LLC
Loading...